Posted by: admin | March 20, 2012

Setting Banner MOTD

contoh Setting Banner MOTD [Message Of The Day]:

Router(config)#banner motd $
Enter TEXT message. End with the character ‘$’.
#############################
# Welcome to Kuro Network   #
#############################
$

Router(config)#do sh run
!
banner motd ^C
#############################
# Welcome to Kuro Network #
#############################
^C
!

Router#wr mem
Building configuration…
[OK]

Router#reload
Proceed with reload? [confirm]
System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1)
Cisco 1841 (revision 5.0) with 114688K/16384K bytes of memory.
Self decompressing the image :


#############################
# Welcome to Kuro Network #
#############################

User Access Verification

Password:

Advertisements
Posted by: admin | March 9, 2012

troubleshoot HSRP

HSRP vlan 2:
core-switch(config)#int vlan 2
core-switch(config-if)#ip address 170.1.2.10 255.255.255.0
core-switch(config-if)#standby 1 ip 170.1.2.1
core-switch(config-if)#standby 1 priority 150
core-switch(config-if)#standby 1 preempt
core-switch(config-if)#
*Mar 5 15:19:50: %STANDBY-6-STATECHANGE: Vlan2 Group 1 state Standby -> Active

HSRP vlan 5:
core-switch(config)#int vlan 5
core-switch(config-if)#ip address 170.1.5.10 255.255.255.0
core-switch(config-if)#standby 1 ip 170.1.5.1
core-switch(config-if)#standby 1 priority 150
core-switch(config-if)#standby 1 preempt
lalu muncul pesan:
core-switch(config-if)#
*Mar 5 15:21:21: %STANDBY-3-DIFFVIP1: Vlan5 Group 1 active routers virtual IP address 170.1.2.1 is different to the locally configured address 170.1.5.1
core-switch(config-if)#
*Mar 5 15:21:53: %STANDBY-3-DIFFVIP1: Vlan5 Group 1 active routers virtual IP address 170.1.2.1 is different to the locally configured address 170.1.5.1

dan sayapun bingung kenapa ada pesan tersebut.
setelah cek ulang konfigurasi hsrp, tidak ada issue.
akhirnya bertanya pada mbah google untuk mencari penyebab dan solusinya.
ditemukan documentation, kemungkinan penyebabnya adalah kebocoran pada looping switch. CMIIW
solusinya saya coba merubah HSRP group di vlan 5 sbb:

core-switch(config)#int vlan 5
core-switch(config-if)#ip address 170.1.5.10 255.255.255.0
core-switch(config-if)#standby 2 ip 170.1.5.1
core-switch(config-if)#standby 2 priority 150
core-switch(config-if)#standby 2 preempt

sementara, pesan error tidak muncul. Alhamdulillah.. cukup bisa bernafas lega.. 😀

command verifikasi HSRP:

CSW1#show standby brief
CSW1#show standby vlan 20

semoga bermanfaat

Posted by: admin | March 9, 2012

troubleshoot etherchannel

pernah ngalami kayak gini
core-switch(config)#int port-channel 1
core-switch(config-if)#switchport mode trunk
Command rejected: An interface whose trunk encapsulation is “Auto” can not be configured to “trunk” mode.

whaaattt….!! kenapa di reject.
solusinya adalah:
core-switch(config)#int port-channel 1
core-switch(config-if)#switchport trunk encapsulation dot1q
core-switch(config-if)#switchport mode dynamic desirable
core-switch(config-if)#switchport mode trunk

yes, berhasil.

command verifikasi etherchannel:
SW1#show etherchannel summary
SW1#show etherchannel port-channel
SW1#show etherchannel port
SW1#show etherchannel brief
SW1#show etherchannel load-balance
SW1#show run

Posted by: admin | February 28, 2012

Sekilas Etherchannel

Protocol :
– Port Aggregation Protocol (PAgP), cisco proprietary.
– Link Aggregation Control Protocol (LACP) is an IEEE standard protocol, 802.3ad.

Negotiation Mode

Negotiation Packets Sent? Characteristics
PAgP LACP
On On No All ports channeling
Auto Passive Yes Waits to channel until asked
Desirable Active Yes Actively asks to form a channel

EtherChannel Negotiation Protocols

– Etherchannel on mode does not send or receive PAgP or LACP packets. Therefore, both ends should be set to on mode before the channel can form.
– Etherchannel desirable (PAgP) or active (LACP) mode attempts to ask the far end to bring up a channel. Therefore, the other end must be set to either desirable or auto mode.
– Etherchannel auto (PagP) or passive (LACP) mode participates in the channel protocol, but only if the far end asks for participation. Therefore, two switches in the auto or passive mode will not form an etherchannel.

Configure port channel:
(config)#interface port-channel {number}

Configure load balance:
(config)#port-channel load-balance type

Configure with pagp:
(config-if)#interface {number|range interface – interface}
(config-if)#channel-protocol pagp
(config-if)#channel-group number mode {auto|desirable|on}

Configure with lacp:
(config-if)#interface {number|range interface – interface}
(config-if)#channel-protocol lacp
(config-if)#channel-group number mode {active|passive}

Verifying an Etherchannel:
SW#sh etherchannel summary
SW#sh etherchannel port
SW#sh etherchannel load-balance
SW#sh run interface number
SW#sh interfaces number etherchannel

dari berbagai sumber
[susah nerjemahinnya, sambil belajar Bahasa Inggris 😀 ]

Older Posts »

Categories